Wat heb je nodig?

1. Welke internetbrowser heb ik nodig?

  • U kan voor Verifieer® de alomgekende Internetbrowsers gebruiken, namelijk: Internet Explorer 11, Mozilla Firefox, Google Chrome, Microsoft Edge onder Windows 10.
  • Apple Safari op Apple OS/X werkt ook, maar heeft beperkingen in Verifieer®. Een oplossing daarvoor is Parallels installeren en onder Parallels een Windows-installatie doen op je Apple-computer. Je Apple gedraagt zich onder Parallels dan als een Windows-computer.

2. Welke kaartlezer heb je nodig?

  • Verifieer® werkt met alle bestaande eID kaartlezers.
  • Er is 1 functie van Verifieer® die niet werkt met zogenaamde pinpad-readers zoals een Digipass 870 en bepaalde toetsenbord-cardreaders, nl. de multi-ondertekenfunctie. Deze werkt enkel met dedicated eID-lezers (lezers enkel en alleen voor eID-uitlezing bedoeld).

3. Applicaties

4. Werken met Acrobat Pro

Contacteer Vandenbroele

Verifieer

Uw browser is oud. Hij heeft bekende veiligheidsissues en kan niet alle mogelijkheden weergeven van deze of andere websites.
Lees meer over hoe uw browser te upgraden